Subject: [Compgeom-discuss] Re: voronoi volume of 3-D data points

From: Katha Anki Reddy <[email-masked]>
Date: Thu, 16 Mar 2006 17:06:37 +0530 (IST)

On Thu, 16 Mar 2006, Katha Anki Reddy wrote:

> 
> dear list members,
> 
> i am new to the concepts of computational geometry
> 
> i want to find the voronoi volumes of data points in 3 - dimensions
> 
> i tried to use the hull program of Clarkson of bell labs
> 
> after generating the hull.exe executable, i tries to reproduce the example 
> problems given in hull webpage
> 1)
> hull <<EOF
>         0 0
>         1 1
>         2 2
>         EOF
> 
> it works fine for the above example, but when i tried for voronoi volume, 
> 
> (rsites 10 2 | hull -A -oN -ov -oFexample)
> 
> it says illegal output
> 
> please let me know about this
> 
> i have to find the voronoi volumes of 8000 particles in a single frame
> 
> will it be possible to apply this hull program
> 
> i wil be thankful to you if somebody suggests solutions to the above 
> problem with other voronoi volume computation softwares
> 
> i will be happy to know if there are any programs which read the input 
> data files of around 100 frames and produce voronoi volumes of data points
> 
> thanks and regards
> 
> anki reddy
> 
> 
> 

-- 
This message has been scanned for viruses and
dangerous content by MailScanner, and is
believed to be clean.

---

From: "Yajun Wang" <[email-masked]>
Date: Thu, 16 Mar 2006 20:28:09 +0800

Dear anki reddy:

CGAL is a nice software (robust as well) in doing such kind of
geometric computing. Though it might be hard to start with.

http://www.cgal.org

regards,
yalding

On 3/16/06, Katha Anki Reddy <[email-masked]> wrote:
> _______________________________________________
> Compgeom-discuss mailing list
> [email-masked]
> http://compgeom.poly.edu/mailman/listinfo/compgeom-discuss
>